Docs | Support

paulthebaker/ceedub

requirements.txt


Package Current version Latest version Status Python 3
numpy >=1.14.5 1.22.1 unpinned Python 3  
scipy >=1.1.0 1.7.3 unpinned Python 3  

requirements_dev.txt


pip ==18.0 21.3.1 insecure Python 3  
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.31.1 0.37.1 outdated Python 3 PR
watchdog ==0.8.3 2.1.6 outdated Python 3 PR
flake8 ==3.5.0 4.0.1 outdated Python 3 PR
tox ==3.2.1 3.24.5 outdated Python 3 PR
coverage ==4.5.1 6.2 outdated Python 3 PR
Sphinx ==1.7.7 4.4.0 insecure Python 3 PR
cryptography ==2.3.1 36.0.1 insecure Python 3 PR
PyYAML ==3.13 6.0 insecure Python 3 PR
pytest ==3.9.2 6.2.5 outdated Python 3 PR
pytest-runner ==4.2 5.3.1 insecure Python 3 PR