Docs | Support

masasin/latexipy

pyup-update-flake8-3.9.0-to-3.9.1
2 days, 9 hours ago
@pyup-bot Update flake8 from 3.9.0 to 3.9.1
No dependencies with known security vulnerabilities.
pyup-update-sphinx-3.5.3-to-3.5.4
1 week ago
@pyup-bot Update sphinx from 3.5.3 to 3.5.4
No dependencies with known security vulnerabilities.
pyup-update-sphinx-rtd-theme-0.5.1-to-0.5.2
1 week, 6 days ago
@pyup-bot Update sphinx-rtd-theme from 0.5.1 to 0.5.2
No dependencies with known security vulnerabilities.
pyup-update-pytest-6.2.2-to-6.2.3
2 weeks ago
@pyup-bot Update pytest from 6.2.2 to 6.2.3
No dependencies with known security vulnerabilities.
pyup-update-matplotlib-3.4.0-to-3.4.1
2 weeks, 4 days ago
@pyup-bot Update matplotlib from 3.4.0 to 3.4.1
No dependencies with known security vulnerabilities.
master
3 weeks ago
@masasin Update test_latexipy.py
No dependencies with known security vulnerabilities.
master
3 weeks ago
@masasin Update Python version.
No dependencies with known security vulnerabilities.
master
3 weeks ago
@masasin Merge pull request #407 from masasin/pyup-update-matplotlib-3.3.4-to-3.4.0 Update matplotlib to 3.4
No dependencies with known security vulnerabilities.
master
3 weeks ago
@masasin Merge pull request #408 from masasin/pyup-update-cryptography-3.4.6-to-3.4.7 Update cryptography to
No dependencies with known security vulnerabilities.
pyup-update-cryptography-3.4.6-to-3.4.7
3 weeks, 2 days ago
@pyup-bot Update cryptography from 3.4.6 to 3.4.7
No dependencies with known security vulnerabilities.
pyup-update-matplotlib-3.3.4-to-3.4.0
3 weeks, 2 days ago
@pyup-bot Update matplotlib from 3.3.4 to 3.4.0
No dependencies with known security vulnerabilities.
pyup-update-sphinx-3.5.2-to-3.5.3
4 weeks, 1 day ago
@pyup-bot Update sphinx from 3.5.2 to 3.5.3
No dependencies with known security vulnerabilities.
master
1 month ago
@masasin Update tox.ini
No dependencies with known security vulnerabilities.
master
1 month ago
@masasin Merge pull request #403 from masasin/pyup-update-sphinx-1.6.3-to-3.5.2 Update sphinx to 3.5.2
No dependencies with known security vulnerabilities.
pyup-update-sphinx-1.6.3-to-3.5.2
1 month ago
@masasin Merge branch 'master' into pyup-update-sphinx-1.6.3-to-3.5.2
No dependencies with known security vulnerabilities.