Docs | Support

masasin/latexipy

requirements_dev.txt


Package Current version Latest version Status Python 3
pip ==21.0.1 22.2.2 insecure Python 3 PR
bumpversion ==0.6.0 0.6.0 up-to-date Python 3  
wheel ==0.36.2 0.37.1 outdated Python 3 PR
watchdog ==2.0.2 2.1.9 outdated Python 3 PR
flake8 ==3.9.0 5.0.4 outdated Python 3 PR
tox ==3.23.0 3.25.1 outdated Python 3 PR
coverage ==5.5 6.4.3 outdated Python 3 PR
Sphinx ==3.5.3 5.1.1 outdated Python 3 PR
sphinx-rtd-theme ==0.5.1 1.0.0 outdated Python 3 PR
cryptography ==3.4.7 37.0.4 outdated Python 3 PR
PyYAML ==5.4.1 6.0 outdated Python 3 PR
pytest ==6.2.2 7.1.2 outdated Python 3 PR
pytest-cov ==2.11.1 3.0.0 outdated Python 3 PR
pytest-runner ==5.3.0 6.0.0 insecure Python 3 PR
codecov ==2.1.11 2.1.12 outdated Python 3 PR
matplotlib ==3.4.0 3.5.2 outdated Python 3 PR