Docs | Support

deanmalmgren/textract

pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update sphinx_rtd_theme from 0.4.3 to 0.5.1
No dependencies with known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update sphinx from 2.1.2 to 3.5.3
No dependencies with known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update xlrd from 1.2.0 to 2.0.1
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update six from 1.12.0 to 1.15.0
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update pdfminer.six from 20181108 to 20201018
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update extract-msg from 0.23.1 to 0.28.7
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update chardet from 3.0.4 to 4.0.0
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update argcomplete from 1.10.0 to 1.12.2
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-04-05
1 week, 6 days ago
@pyup-bot Update beautifulsoup4 from 4.8.0 to 4.9.3
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update sphinx_rtd_theme from 0.4.3 to 0.5.1
No dependencies with known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update sphinx from 2.1.2 to 3.5.2
No dependencies with known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update xlrd from 1.2.0 to 2.0.1
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update six from 1.12.0 to 1.15.0
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update pdfminer.six from 20181108 to 20201018
sphinx 2.1.2 has known security vulnerabilities.
pyup-scheduled-update-2021-03-15
1 month ago
@pyup-bot Update extract-msg from 0.23.1 to 0.28.7
sphinx 2.1.2 has known security vulnerabilities.