Docs | Support

deanmalmgren/textract

requirements/python


argcomplete ==1.10.0 1.12.2 outdated Python 3  
beautifulsoup4 ==4.8.0 4.9.3 outdated Python 3  
chardet ==3.0.4 4.0.0 outdated Python 3  
docx2txt ==0.8 0.8 up-to-date Python 3  
EbookLib ==0.17.1 0.17.1 up-to-date Python 3  
extract-msg ==0.23.1 0.28.7 outdated Python 3  
pdfminer.six ==20181108 20201018 outdated Python 3  
python-pptx ==0.6.18 0.6.18 up-to-date Python 3  
six ==1.12.0 1.15.0 outdated Python 3  
SpeechRecognition ==3.8.1 3.8.1 up-to-date Python 3  
xlrd ==1.2.0 2.0.1 outdated Python 3  

requirements/python-doc


sphinx ==2.1.2 3.5.1 insecure Python 3  
sphinx_rtd_theme ==0.4.3 0.5.1 outdated Python 3  
sphinx-argparse ==0.2.5 0.2.5 up-to-date Python 3