Docs | Support

cnheider/trolls

requirements.txt


Package Current version Latest version Status Python 3
gym 0.20.0 unpinned Python 3  
numpy 1.21.2 unpinned Python 3  
six 1.16.0 unpinned Python 3  
sorcery 0.2.1 unpinned Python 3  
pytest 6.2.5 unpinned Python 3  
cloudpickle 2.0.0 unpinned Python 3  
scikit-image 0.18.3 unpinned Python 3  
draugr[drawers] 0.8.9 unpinned Python 3  

requirements/requirements_dev.txt


pip >=19.0.3 21.2.4 unpinned Python 3  
wheel >=0.33.0 0.37.0 unpinned Python 3  
twine >=1.13.0 3.4.2 unpinned Python 3  
black >=18.9b0 21.9b0 unpinned Python 3  
pytest >=4.3.0 6.2.5 unpinned Python 3  
pytest-cov >=2.6.1 2.12.1 unpinned Python 3  
coveralls >=1.6.0 3.2.0 unpinned Python 3  

requirements/requirements_docs.txt


sphinx ==3.5.0 4.2.0 outdated Python 3  
m2r2 0.3.1 unpinned Python 3  
sphinxcontrib-programoutput 0.16 unpinned Python 3  
trolls 0.3.4 unpinned Python 3  
draugr 0.8.9 unpinned Python 3  

requirements/requirements_setup.txt


pytest >=4.4.1 6.2.5 unpinned Python 3  

requirements/requirements_tests.txt


pytest >=4.4.1 6.2.5 unpinned Python 3