Docs | Support

Kaniwani/wanikani_api

requirements_dev.txt


Package Current version Latest version Status Python 3
pip ==19.1.1 22.2.2 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
Sphinx ==1.8.3 5.1.1 insecure Python 3 PR
wheel ==0.33.4 0.37.1 outdated Python 3 PR
coverage ==4.5.2 6.4.3 outdated Python 3 PR
tox ==3.10.0 3.25.1 outdated Python 3 PR
flake8 ==3.6.0 5.0.4 outdated Python 3 PR
watchdog ==0.10.2 2.1.9 outdated Python 3 PR
twine ==1.12.1 4.0.1 insecure Python 3  
pytest ==4.5.0 7.1.2 outdated Python 3 PR
pytest-runner ==4.2 6.0.0 insecure Python 3  
pytest-mock ==1.10.0 3.8.2 outdated Python 3  
black ==19.3b0 22.6.0 outdated Python 3 PR
sphinx_rtd_theme ==0.4.2 1.0.0 outdated Python 3 PR

requirements_test.txt


pip ==19.1.1 22.2.2 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
Sphinx ==1.8.3 5.1.1 insecure Python 3 PR
wheel ==0.33.4 0.37.1 outdated Python 3 PR
coverage ==4.5.2 6.4.3 outdated Python 3 PR
tox ==3.10.0 3.25.1 outdated Python 3 PR
flake8 ==3.6.0 5.0.4 outdated Python 3 PR
watchdog ==0.9.0 2.1.9 outdated Python 3 PR
twine ==1.12.1 4.0.1 insecure Python 3  
pytest ==4.5.0 7.1.2 outdated Python 3 PR
pytest-runner ==4.2 6.0.0 insecure Python 3  
pytest-mock ==1.10.0 3.8.2 outdated Python 3  
requests-mock ==1.6.0 1.9.3 outdated Python 3 PR