Docs | Support

FordyceLab/AcqPack

requirements_dev.txt


Package Current version Latest version Status Python 3
jupyter ==1.0.0 1.0.0 up-to-date Python 3  
ipywidgets ==6.0.0 7.7.1 outdated Python 3 PR
numpy ==1.16.3 1.23.0 insecure Python 3 PR
pandas ==0.20.3 1.4.3 outdated Python 3 PR
matplotlib ==2.0.2 3.5.2 outdated Python 3 PR
opencv-contrib-python ==3.3.0.9 4.6.0.66 outdated Python 3 PR
opencv-python ==3.3.0.9 4.6.0.66 insecure Python 3 PR
pillow ==4.2.1 9.2.0 insecure Python 3 PR
pymodbus ==1.3.2 2.5.3 outdated Python 3 PR
pyserial ==3.4 3.5 outdated Python 3 PR
PyYAML ==4.2b1 6.0 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.29.0 0.37.1 outdated Python 3 PR
watchdog ==0.8.3 2.1.9 outdated Python 3 PR
pytest ==3.2.1 7.1.2 outdated Python 3 PR
pytest-runner ==2.11.1 6.0.0 insecure Python 3  
tox ==2.7.0 3.25.1 outdated Python 3 PR
flake8 ==3.4.1 4.0.1 outdated Python 3 PR
coverage ==4.4.1 6.4.1 outdated Python 3  
Sphinx ==1.6.3 5.0.2 insecure Python 3 PR
sphinxcontrib-napoleon ==0.6.1 0.7 outdated Python 3 PR
cryptography ==2.6.1 37.0.4 insecure Python 3