Docs | Support

zhiwei2017/named_enum

requirements/dev.txt


bandit >=1.7,<2.0 1.7.0 unpinned Python 3  
flake8 <4.0,>=3.8 4.0.1 unpinned Python 3  
mypy ==0.910 0.910 up-to-date Python 3  
pytest >=5.0,<6.0 6.2.5 unpinned Python 3  
pytest-cov <3.0,>=2.6 3.0.0 unpinned Python 3  
pytest-runner >=4.4,<5.0 5.3.1 unpinned Python 3  
codecov <3.0,>=2.1 2.1.12 unpinned Python 3  
coverage <6.0,>=5.1 6.0.2 unpinned Python 3  
tox <4.0,>=3.20 3.24.4 unpinned Python 3  

requirements/doc.txt


sphinx <4.0,>=3.3 4.2.0 unpinned Python 3  
sphinx_rtd_theme >=0.5,<1.0 1.0.0 unpinned Python 3