Docs | Support

vilkasgroup/Pakettikauppa

requirements.txt


Package Current version Latest version Status Python 3
six ==1.15.0 1.15.0 up-to-date Python 3  
requests >=2.7.0 2.24.0 unpinned Python 3  
lxml >=1.3 4.5.2 unpinned Python 3  

requirements_dev.txt


pip ==20.2.2 20.2.3 outdated Python 3  
bumpversion ==0.6.0 0.6.0 up-to-date Python 3  
wheel ==0.35.1 0.35.1 up-to-date Python 3  
watchdog ==0.10.3 0.10.3 up-to-date Python 3  
flake8 >=2.6.0 3.8.3 unpinned Python 3  
tox ==3.20.0 3.20.0 up-to-date Python 3  
coverage ==5.2.1 5.3 outdated Python 3  
Sphinx >=1.6 3.2.1 unpinned Python 3  
cryptography >2.3 3.1.1 unpinned Python 3  
PyYAML ==5.3.1 5.3.1 up-to-date Python 3  
requests >=2.7.0 2.24.0 unpinned Python 3  
lxml >=1.3 4.5.2 unpinned Python 3