Docs | Support

transientlunatic/elk

requirements.txt


Package Current version Latest version Status Python 3
numpy 1.23.0 unpinned Python 3 PR
pandas 1.4.3 unpinned Python 3 PR
lalsuite 7.5 unpinned Python 3 PR
pycbc 2.0.4 unpinned Python 3 PR

requirements_dev.txt


pre-commit 2.19.0 unpinned Python 3 PR
pip ==8.1.2 22.1.2 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.29.0 0.37.1 outdated Python 3 PR
watchdog ==0.8.3 2.1.9 outdated Python 3 PR
flake8 ==2.6.0 4.0.1 outdated Python 3 PR
tox ==2.3.1 3.25.1 outdated Python 3 PR
coverage ==4.1 6.4.1 outdated Python 3 PR
Sphinx ==1.4.8 5.0.2 insecure Python 3 PR
pytest ==2.9.2 7.1.2 outdated Python 3 PR