Docs | Support

tiagocordeiro/lme

requirements-dev.txt


pytest ==5.3.5 5.4.2 outdated Python 3 Permissive PR
coverage ==5.0.3 5.1 outdated Python 3 Permissive PR
pytest-cov ==2.8.1 2.9.0 outdated Python 3 Permissive PR
flake8 ==3.7.9 3.8.2 outdated Python 3 Permissive PR
black ==19.10b0 19.10b0 up-to-date Python 3 Permissive  

requirements.txt


quandl ==3.5.0 3.5.0 up-to-date Python 3 Permissive  
python-dotenv ==0.11.0 0.13.0 outdated Python 3 Permissive PR
sqlalchemy ==1.3.13 1.3.17 outdated Python 3 Permissive PR
psycopg2 ==2.8.4 2.8.5 outdated Python 3 Weak Copyleft PR