Docs | Support

sys-git/hoft

requirements/requirements-test.txt


Package Current version Latest version Status Python 3
coverage ==4.4.1 6.4.3 outdated Python 3 PR
enum34 ==1.1.6 1.1.10 outdated Python 3 PR
flake8-colors ==0.1.6 0.1.9 outdated Python 3 PR
mock ==2.0.0 4.0.3 outdated Python 3 PR
nose ==1.3.7 1.3.7 up-to-date Python 3  
nose-progressive ==1.5.1 1.5.2 outdated Python 3 PR
nose-cov ==1.6 1.6 up-to-date Python 3  
nose-leak-detector ==0.1.5 0.1.5 up-to-date Python 3  
nose-parameterized ==0.6.0 0.6.0 up-to-date Python 3  
nose-exclude ==0.5.0 0.5.0 up-to-date Python 3  
pylint ==1.7.4 2.14.5 insecure Python 3 PR
pytest ==3.2.3 7.1.2 outdated Python 3 PR
six ==1.11.0 1.16.0 outdated Python 3 PR
tox ==2.9.1 3.25.1 outdated Python 3 PR
vulture ==0.26 2.5 outdated Python 3 PR
radon ==2.1.1 5.1.0 outdated Python 3 PR
sphinx ==1.6.5 5.1.1 insecure Python 3 PR

requirements/requirements.txt


enum34 ==1.1.6 1.1.10 outdated Python 3 PR
six ==1.11.0 1.16.0 outdated Python 3 PR