Docs | Support

sentrip/veryscrape

requirements.txt


Package Current version Latest version Status Python 3
aiohttp >=2.3.10 3.7.4.post0 unpinned Python 3  
lxml >=3.5.0 4.6.3 unpinned Python 3  
click >=6.7 8.0.1 unpinned Python 3  
async_timeout ==2.0.0 3.0.1 outdated Python 3 PR
aioauth_client >=0.8.0 0.25.8 unpinned Python 3  
fake_useragent >=0.1.10 0.1.11 unpinned Python 3  
newspaper3k >=0.2.6 0.2.8 unpinned Python 3  
twingly_search >=2.1.1 2.1.4 unpinned Python 3  
deprecation >=2.0.2 2.1.0 unpinned Python 3  
proxybroker >=0.3.1 0.3.2 unpinned Python 3  
redis >=2.10.6 3.5.3 unpinned Python 3  

requirements_dev.txt


pip ==9.0.1 21.1.2 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.30.0 0.36.2 outdated Python 3 PR
watchdog ==0.8.3 2.1.2 outdated Python 3 PR
flake8 ==3.5.0 3.9.2 outdated Python 3 PR
tox ==2.9.1 3.23.1 outdated Python 3 PR
coverage ==4.5.1 5.5 outdated Python 3 PR
Sphinx ==1.7.1 4.0.2 insecure Python 3 PR
twine ==1.10.0 3.4.1 insecure Python 3 PR
pytest ==3.4.2 6.2.4 outdated Python 3 PR
pytest-asyncio ==0.8.0 0.15.1 outdated Python 3 PR
pytest-runner ==2.11.1 5.3.1 outdated Python 3 PR