Docs | Support

seanpue/graphtransliterator

requirements.txt


Package Current version Latest version Status Python 3
Click ==7.1.2 7.1.2 up-to-date Python 3  
marshmallow ==3.6.0 3.7.1 outdated Python 3 PR
pyyaml ==5.3.1 5.3.1 up-to-date Python 3  

requirements_dev.txt


bash_kernel ==0.7.2 0.7.2 up-to-date Python 3  
bumpversion ==0.6.0 0.6.0 up-to-date Python 3  
Click ==7.1.2 7.1.2 up-to-date Python 3  
coverage ==5.1 5.2.1 outdated Python 3 PR
flake8 ==3.8.2 3.8.3 outdated Python 3 PR
jupyter_sphinx ==0.2.4 0.2.4 up-to-date Python 3  
marshmallow ==3.6.0 3.7.1 outdated Python 3 PR
pip ==20.1.1 20.2.2 outdated Python 3 PR
pytest-runner ==5.2 5.2 up-to-date Python 3  
pytest ==5.4.2 6.0.1 outdated Python 3 PR
pyyaml ==5.3.1 5.3.1 up-to-date Python 3  
sphinx-issues ==1.2.0 1.2.0 up-to-date Python 3  
tox ==3.15.1 3.19.0 outdated Python 3 PR
Sphinx ==3.0.3 3.2.0 insecure Python 3 PR
twine ==3.1.1 3.2.0 outdated Python 3 PR
watchdog ==0.10.2 0.10.3 outdated Python 3 PR
wheel ==0.34.2 0.34.2 up-to-date Python 3