Docs | Support

robertopreste/mitoviz

requirements.txt


Package Current version Latest version Status Python 3
click ==7.0 7.1.2 outdated Python 3  
pip ==19.3.1 20.2.3 outdated Python 3  
bump2version ==0.5.11 1.0.0 outdated Python 3  
wheel ==0.33.6 0.35.1 outdated Python 3  
watchdog ==0.9.0 0.10.3 outdated Python 3  
coverage ==5.0.1 5.3 outdated Python 3  
tox ==3.14.3 3.20.0 outdated Python 3  
flake8 ==3.7.9 3.8.3 outdated Python 3  
sphinx-click ==2.3.1 2.5.0 outdated Python 3  
Sphinx ==3.0.4 3.2.1 outdated Python 3  
sphinxcontrib-napoleon ==0.7 0.7 up-to-date Python 3  
codecov ==2.0.21 2.1.9 outdated Python 3  
pytest-cov ==2.8.1 2.10.1 outdated Python 3  
pytest-runner ==5.2 5.2 up-to-date Python 3  
pytest ==5.3.2 6.1.0 outdated Python 3  
twine ==3.1.1 3.2.0 outdated Python 3  
numpy ==1.18.0 1.19.2 outdated Python 3  
pandas ==0.25.3 1.1.2 outdated Python 3  
matplotlib ==3.1.2 3.3.2 outdated Python 3  
pysam ==0.15.3 0.16.0.1 outdated Python 3  
vcfpy ==0.12.1 0.13.3 outdated Python 3  
opencv-python ==4.1.2.30 4.4.0.44 outdated Python 3  
plotly ==4.5.4 4.10.0 outdated Python 3