Docs | Support

rad96/pytest-telegram

requirements_dev.txt


Package Current version Latest version Status Python 3
mock ==4.0.3 4.0.3 up-to-date Python 3  
requests ==2.25.0 2.28.1 outdated Python 3  

requirements_pub.txt


pip ==20.3.1 22.1.2 insecure Python 3  
bumpversion ==0.6.0 0.6.0 up-to-date Python 3  
wheel ==0.36.1 0.37.1 outdated Python 3  
watchdog ==1.0.1 2.1.9 outdated Python 3  
flake8 ==3.8.4 4.0.1 outdated Python 3  
tox ==3.20.1 3.25.1 outdated Python 3  
twine ==3.2.0 4.0.1 outdated Python 3  
pytest ==6.1.2 7.1.2 outdated Python 3  
mock ==4.0.3 4.0.3 up-to-date Python 3  
pytest-runner ==5.2 6.0.0 insecure Python 3