Docs | Support

pyupio/safety

pyup-update-flake8-3.3.0-to-3.4.1
4 years, 10 months ago
@pyup-bot Update flake8 from 3.3.0 to 3.4.1
No dependencies with known security vulnerabilities.
pyup-update-flake8-3.3.0-to-3.4.0
4 years, 10 months ago
@pyup-bot Update flake8 from 3.3.0 to 3.4.0
No dependencies with known security vulnerabilities.
pyup-update-cryptography-1.9-to-2.0.2
4 years, 10 months ago
@pyup-bot Update cryptography from 1.9 to 2.0.2
No dependencies with known security vulnerabilities.
pyup-update-cryptography-1.9-to-2.0.1
4 years, 10 months ago
@pyup-bot Update cryptography from 1.9 to 2.0.1
No dependencies with known security vulnerabilities.
refs/tags/1.5.1
4 years, 10 months ago
@jayfk new 1.5.1 release
No dependencies with known security vulnerabilities.
refs/tags/1.5.0
4 years, 10 months ago
@jayfk new release
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk don't test against dev and nightly for now
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk adapt to packaging SpecifierSets
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk it is dparse 0.2.1, not 2.1
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk remove setuptools dependency, closes #69 and closes #67
No dependencies with known security vulnerabilities.
pyup-update-cryptography-1.9-to-2.0
4 years, 10 months ago
@pyup-bot Update cryptography from 1.9 to 2.0
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk new release
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
@jayfk Update HISTORY.rst
No dependencies with known security vulnerabilities.
master
4 years, 10 months ago
Fix get_terminal_size on Python 2.7 for Windows The code was correctly trapping `FileNotFoundError`
No dependencies with known security vulnerabilities.
pyup-update-sphinx-1.5.5-to-1.6.3
4 years, 10 months ago
@pyup-bot Update sphinx from 1.5.5 to 1.6.3
No dependencies with known security vulnerabilities.