Docs | Support

py4ds/gitone

requirements_dev.txt


Package Current version Latest version Status Python 3
pip ==19.1.1 22.1.1 insecure Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.33.4 0.37.1 outdated Python 3 PR
watchdog ==0.9.0 2.1.8 outdated Python 3 PR
flake8 ==3.7.7 4.0.1 outdated Python 3 PR
pytest-mypy ==0.3.2 0.9.1 outdated Python 3 PR
tox ==3.12.1 3.25.0 outdated Python 3  
coverage ==4.5.3 6.4 outdated Python 3 PR
Sphinx ==2.1.0 4.5.0 insecure Python 3 PR
twine ==1.13.0 4.0.0 insecure Python 3 PR
pytest ==4.6.0 7.1.2 outdated Python 3 PR
pytest-runner ==5.1 6.0.0 insecure Python 3  
recommonmark ==0.5.0 0.7.1 outdated Python 3 PR
sphinx-click ==2.1.0 4.0.3 outdated Python 3 PR
sphinx-rtd-theme ==0.4.3 1.0.0 outdated Python 3 PR
sphinxcontrib-fulltoc ==1.2.0 1.2.0 up-to-date Python 3