Docs | Support

py-smart-gardena/py-smart-gardena

requirements.txt


Package Current version Latest version Status Python 3
anyio ==3.6.1 3.6.1 up-to-date Python 3  
authlib ==1.0.1 1.0.1 up-to-date Python 3  
certifi ==2022.5.18.1 2022.6.15 outdated Python 3  
cffi ==1.15.0 1.15.1 outdated Python 3  
charset-normalizer ==2.0.12 2.1.0 outdated Python 3  
cryptography ==37.0.2 37.0.4 outdated Python 3  
h11 ==0.12.0 0.13.0 outdated Python 3  
httpcore ==0.15.0 0.15.0 up-to-date Python 3  
httpx ==0.23.0 0.23.0 up-to-date Python 3  
idna ==3.3 3.3 up-to-date Python 3  
pycparser ==2.21 2.21 up-to-date Python 3  
requests ==2.27.1 2.28.1 outdated Python 3  
rfc3986[idna2008] ==1.5.0 2.0.0 outdated Python 3  
sniffio ==1.2.0 1.2.0 up-to-date Python 3  
urllib3 ==1.26.9 1.26.9 up-to-date Python 3  
websockets ==10.3 10.3 up-to-date Python 3  

test-requirements.txt


black ==22.3.0 22.6.0 outdated Python 3  
click ==8.1.3 8.1.3 up-to-date Python 3  
mypy-extensions ==0.4.3 0.4.3 up-to-date Python 3  
pathspec ==0.9.0 0.9.0 up-to-date Python 3  
pep517 ==0.12.0 0.12.0 up-to-date Python 3  
pip-tools ==6.6.2 6.8.0 outdated Python 3  
platformdirs ==2.5.2 2.5.2 up-to-date Python 3  
tomli ==2.0.1 2.0.1 up-to-date Python 3  
wheel ==0.37.1 0.37.1 up-to-date Python 3