Docs | Support

openearth/flowmap

requirements.txt


Click >=6.0 7.0 unpinned Python 3 Permissive  
netCDF4 ==1.3.1 1.4.1 outdated Python 3 Unknown  
scikit-image ==0.13.1 0.14.1 outdated Python 3 Permissive  
numpy ==1.13.3 1.15.2 outdated Python 3 Permissive  
scipy ==1.0.0 1.1.0 outdated Python 3 Permissive  
tqdm ==4.19.5 4.27.0 outdated Python 3 Permissive  
geojson ==2.3.0 2.4.1 outdated Python 3 Permissive  
mako ==1.0.7 1.0.7 up-to-date Python 3 Permissive  
matplotlib ==2.1.1 3.0.0 outdated Python 3 Permissive  
pandas ==0.21.1 0.23.4 outdated Python 3 Permissive  
mayavi ==4.5.0 4.6.2 outdated Python 3 Permissive  
rasterio ==0.36.0 1.0.8 outdated Python 3 Permissive  
Mako ==1.0.7 1.0.7 up-to-date Python 3 Permissive  
scikit-image ==0.13.1 0.14.1 outdated Python 3 Permissive  
geojson ==2.3.0 2.4.1 outdated Python 3 Permissive  
tables ==3.4.2 3.4.4 outdated Python 3 Permissive  
pyugrid ==0.3.1 0.3.1 up-to-date Python 3 Permissive  
Shapely ==1.6.3 1.6.4.post2 outdated Python 3 Permissive  
simplejson ==3.11.1 3.16.0 outdated Python 3 Permissive  

requirements_dev.txt


pip ==9.0.1 18.1 outdated Python 3 Permissive  
bumpversion ==0.5.3 0.5.3 up-to-date Python 3 Permissive  
wheel ==0.30.0 0.32.1 outdated Python 3 Permissive  
watchdog ==0.8.3 0.9.0 outdated Python 3 Permissive  
flake8 ==3.5.0 3.5.0 up-to-date Python 3 Permissive  
coverage ==4.4.2 4.5.1 outdated Python 3 Permissive  
Sphinx ==1.6.5 1.8.1 outdated Python 3 Permissive  
cryptography >=2 2.3.1 unpinned Python 3 Permissive  
PyYAML ==3.12 3.13 outdated Python 3 Permissive  
awscli ==1.14.9 1.16.36 outdated Python 3 Permissive