Docs | Support

netzkontrast/prometheus_ml

requirements.txt


Package Current version Latest version Status Python 3
plotly ==3.1.1 5.9.0 insecure Python 3  
dash ==0.26.0 2.6.1 insecure Python 3  
dash_core_components ==0.27.2 2.0.0 outdated Python 3  
dash_html_components ==0.11.0 2.0.0 outdated Python 3  
pandas ==0.23.4 1.4.3 outdated Python 3  
click ==6.7 8.1.3 insecure Python 3  
numpy ==1.15.1 1.23.1 insecure Python 3  
scikit-learn ==0.19.2 1.1.2 outdated Python 3  
joblib ==0.12.2 1.1.0 outdated Python 3  
scipy ==1.1.0 1.9.0 outdated Python 3  

requirements_dev.txt


pip ==18.0 22.2.2 insecure Python 3  
bumpversion ==0.5.3 0.6.0 outdated Python 3  
wheel ==0.31.1 0.37.1 outdated Python 3  
watchdog ==0.8.3 2.1.9 outdated Python 3  
flake8 ==3.5.0 5.0.4 outdated Python 3  
tox ==3.2.1 3.25.1 outdated Python 3  
coverage ==4.5.1 6.4.3 outdated Python 3  
Sphinx ==1.7.7 5.1.1 insecure Python 3  
twine ==1.11.0 4.0.1 insecure Python 3  
pytest ==3.7.2 7.1.2 outdated Python 3  
pytest-runner ==4.2 6.0.0 insecure Python 3  
groundwork-sphinx-theme ==1.0.8 1.1.1 outdated Python 3  
scipy ==1.1.0 1.9.0 outdated Python 3  
plotly ==3.1.1 5.9.0 insecure Python 3  
dash ==0.26.0 2.6.1 insecure Python 3  
dash_core_components ==0.27.2 2.0.0 outdated Python 3  
dash_html_components ==0.11.0 2.0.0 outdated Python 3  
pandas ==0.23.4 1.4.3 outdated Python 3  
click ==6.7 8.1.3 insecure Python 3  
numpy ==1.15.1 1.23.1 insecure Python 3  
scikit-learn ==0.19.2 1.1.2 outdated Python 3  
joblib ==0.12.2 1.1.0 outdated Python 3