Docs | Support

maehr/typademic

requirements_dev.txt


pip ==20.2 20.2.1 outdated Python 3 Permissive PR
bumpversion ==0.6.0 0.6.0 up-to-date Python 3 Permissive  
wheel ==0.34.2 0.34.2 up-to-date Python 3 Permissive  
watchdog ==0.10.3 0.10.3 up-to-date Python 3 Permissive  
flake8 ==3.8.3 3.8.3 up-to-date Python 3 Permissive  
tox ==3.18.1 3.19.0 outdated Python 3 Permissive PR
coverage ==5.2.1 5.2.1 up-to-date Python 3 Permissive  
Sphinx ==3.1.2 3.1.2 up-to-date Python 3 Permissive  
twine ==3.2.0 3.2.0 up-to-date Python 3 Permissive  
pytest ==6.0.1 6.0.1 up-to-date Python 3 Permissive  
pytest-runner ==5.2 5.2 up-to-date Python 3 Permissive