Docs | Support

lordmauve/flake8-html

requirements_dev.txt


Package Current version Latest version Status Python 3
attrs ==21.4.0 22.1.0 outdated Python 3  
bump2version ==1.0.1 1.0.1 up-to-date Python 3  
click ==8.1.2 8.1.3 outdated Python 3  
coverage ==6.3.2 6.5.0 outdated Python 3  
distlib ==0.3.4 0.3.6 outdated Python 3  
filelock ==3.6.0 3.8.2 outdated Python 3  
iniconfig ==1.1.1 1.1.1 up-to-date Python 3  
packaging ==21.3 21.3 up-to-date Python 3  
pep517 ==0.12.0 0.13.0 outdated Python 3  
pip-tools ==6.6.0 6.11.0 outdated Python 3  
platformdirs ==2.5.1 2.5.4 outdated Python 3  
pluggy ==1.0.0 1.0.0 up-to-date Python 3  
py ==1.11.0 1.11.0 insecure Python 3  
pyparsing ==3.0.8 3.0.9 outdated Python 3  
pytest ==7.1.1 7.2.0 outdated Python 3  
six ==1.16.0 1.16.0 up-to-date Python 3  
toml ==0.10.2 0.10.2 up-to-date Python 3  
tomli ==2.0.1 2.0.1 up-to-date Python 3  
tox ==3.25.0 3.27.1 outdated Python 3  
virtualenv ==20.14.1 20.17.0 outdated Python 3  
watchdog ==2.1.7 2.2.0 outdated Python 3  
wheel ==0.38.4 0.38.4 up-to-date Python 3