Docs | Support

lepy/igs

requirements.txt


Package Current version Latest version Status Python 3
numpy >=1.11.1 1.19.1 unpinned Python 3  
pandas >=0.19.2 1.1.0 unpinned Python 3  

requirements_dev.txt


pip >=8.1.2 20.2.2 unpinned Python 3  
wheel >=0.29.0 0.34.2 unpinned Python 3  
watchdog >=0.8.3 0.10.3 unpinned Python 3  
flake8 >=2.6.0 3.8.3 unpinned Python 3  
tox >=2.3.1 3.19.0 unpinned Python 3  
coverage >=4.1 5.2.1 unpinned Python 3  
Sphinx >=1.4.8 3.2.0 unpinned Python 3  
cryptography >=1.7 3.0 unpinned Python 3  
PyYAML >=3.11 5.3.1 unpinned Python 3  
pytest >=2.9.2 6.0.1 unpinned Python 3  
pytest-runner >=2.11.1 5.2 unpinned Python 3  
numpy >=1.11.1 1.19.1 unpinned Python 3  
pandas >=0.19.2 1.1.0 unpinned Python 3