Docs | Support

kylecribbs/pyarcher

docs/requirements.txt


Package Current version Latest version Status Python 3
requests >=2.22.0 2.28.1 unpinned Python 3  
requests-mock >=1.7.0 1.9.3 unpinned Python 3  
coloredlogs >=10.0 15.0.1 unpinned Python 3  
SQLAlchemy >=1.3.13 1.4.39 unpinned Python 3  

requirements.db.txt


SQLAlchemy >=1.3.13 1.4.39 unpinned Python 3  
pyodbc >=4.0.28 4.0.32 unpinned Python 3  
xmltodict ==0.12.0 0.13.0 outdated Python 3 PR

requirements.dev.txt


ptipython 1.0.1 unpinned Python 3  
ipython 8.4.0 unpinned Python 3 PR
bandit 1.7.4 unpinned Python 3 PR
tox 3.25.1 unpinned Python 3 PR
pytest 7.1.2 unpinned Python 3 PR
flake8 4.0.1 unpinned Python 3 PR
autopep8 1.6.0 unpinned Python 3 PR
pylint 2.14.4 unpinned Python 3 PR
pytest-cov 3.0.0 unpinned Python 3 PR
commitizen 2.28.0 unpinned Python 3 PR
pylint-fail-under 0.3.0 unpinned Python 3  
invoke 1.7.1 unpinned Python 3 PR
bumpversion 0.6.0 unpinned Python 3  
coverage 6.4.1 unpinned Python 3 PR
wheel 0.37.1 unpinned Python 3 PR
sphinx 5.0.2 unpinned Python 3  
twine 4.0.1 unpinned Python 3 PR
isort 5.10.1 unpinned Python 3 PR
yapf 0.32.0 unpinned Python 3 PR
setuptools 63.1.0 unpinned Python 3 PR
pydocstyle 6.1.1 unpinned Python 3 PR
mypy 0.961 unpinned Python 3 PR
docutils 0.19 unpinned Python 3 PR
sphinx-autobuild 2021.3.14 unpinned Python 3 PR
doc8 0.11.2 unpinned Python 3 PR

requirements.txt


requests >=2.22.0 2.28.1 unpinned Python 3  
requests-mock ==1.7.0 1.9.3 outdated Python 3 PR