Docs | Support

kiwitcms/Kiwi

master
15 hours ago
@asankov Use boostrap-select in testruns/mutable.html
Server Error.
master
2 days, 1 hour ago
@atodorov Disable some pylint warnings in tests this is because methods are factories hiding related managers
Server Error.
next_release
2 days, 2 hours ago
@atodorov Disable some pylint warnings in tests this is because methods are factories hiding related managers
Server Error.
next_release
2 days, 2 hours ago
@atodorov Disable some pylint warnings in tests this is because methods are factories hiding related managers
No dependencies with known security vulnerabilities.
next_release
2 days, 10 hours ago
@atodorov pylint: arguments-differ for class based views
No dependencies with known security vulnerabilities.
next_release
2 days, 13 hours ago
@atodorov pylint fixes
No dependencies with known security vulnerabilities.
master
3 days, 15 hours ago
@atodorov Remove QuerySetIterationProxy class - not used anymore
Server Error.
next_release
3 days, 16 hours ago
@atodorov Remove QuerySetIterationProxy class - not used anymore
No dependencies with known security vulnerabilities.
next_release
4 days, 2 hours ago
@atodorov Remove QuerySetIterationProxy class - not used anymore
Server Error.
next_release
4 days, 3 hours ago
@atodorov Remove JavaScript that duplicates requestOperationUponFilteredCases()
Server Error.
next_release
4 days, 4 hours ago
@atodorov Quick fix: when viewing TestPlan cases make TC summary link to TC previously the summary column was
Server Error.
master
4 days, 4 hours ago
@pyup-bot Update django-simple-history from 2.5.1 to 2.6.0
No dependencies with known security vulnerabilities.
pyup-update-django-simple-history-2.5.1-to-2.6.0
4 days, 8 hours ago
@pyup-bot Update django-simple-history from 2.5.1 to 2.6.0
No dependencies with known security vulnerabilities.
master
5 days, 4 hours ago
@atodorov Don't traceback if markdown text is None Originally reported on StackOverflow: https://stackoverflo
No dependencies with known security vulnerabilities.
master
1 week ago
@pyup-bot Update python-gitlab from 1.6.0 to 1.7.0
No dependencies with known security vulnerabilities.