Docs | Support

keithrozario/Klayers

packages/requests/latest/requirements.txt


certifi ==2019.3.9 2019.6.16 outdated Python 3 Weak Copyleft PR
chardet ==3.0.4 3.0.4 up-to-date Python 3 Weak Copyleft  
idna ==2.8 2.8 up-to-date Python 3 Permissive  
requests ==2.22.0 2.22.0 up-to-date Python 3 Permissive  
urllib3 ==1.25.3 1.25.3 up-to-date Python 3 Permissive  

packages/beautifulsoup4/latest/requirements.txt


beautifulsoup4 ==4.7.1 4.7.1 up-to-date Python 3 Permissive  
soupsieve ==1.9.1 1.9.1 up-to-date Python 3 Permissive  

packages/elasticsearch/latest/requirements.txt


elasticsearch ==7.0.2 7.0.2 up-to-date Python 3 Permissive  
urllib3 ==1.25.3 1.25.3 up-to-date Python 3 Permissive  

packages/bcrypt/latest/requirements.txt


bcrypt ==3.1.6 3.1.7 outdated Python 3 Permissive PR
cffi ==1.12.3 1.12.3 up-to-date Python 3 Permissive  
pycparser ==2.19 2.19 up-to-date Python 3 Permissive  
six ==1.12.0 1.12.0 up-to-date Python 3 Permissive  

packages/pymongo/latest/requirements.txt


pymongo ==3.8.0 3.8.0 up-to-date Python 3 Permissive  

packages/pyOpenSSL/latest/requirements.txt


asn1crypto ==0.24.0 0.24.0 up-to-date Python 3 Permissive  
cffi ==1.12.3 1.12.3 up-to-date Python 3 Permissive  
cryptography ==2.7 2.7 up-to-date Python 3 Permissive  
pycparser ==2.19 2.19 up-to-date Python 3 Permissive  
pyOpenSSL ==19.0.0 19.0.0 up-to-date Python 3 Permissive  
six ==1.12.0 1.12.0 up-to-date Python 3 Permissive  

packages/aiohttp/latest/requirements.txt


aiohttp ==3.5.4 3.5.4 up-to-date Python 3 Permissive  
async-timeout ==3.0.1 3.0.1 up-to-date Python 3 Permissive  
attrs ==19.1.0 19.1.0 up-to-date Python 3 Permissive  
chardet ==3.0.4 3.0.4 up-to-date Python 3 Weak Copyleft  
idna ==2.8 2.8 up-to-date Python 3 Permissive  
multidict ==4.5.2 4.5.2 up-to-date Python 3 Permissive  
yarl ==1.3.0 1.3.0 up-to-date Python 3 Permissive  

packages/ffmpeg-python/latest/requirements.txt


ffmpeg-python ==0.1.18 0.1.18 up-to-date Python 3 Permissive  
future ==0.17.1 0.17.1 up-to-date Python 3 Permissive  

packages/tldextract/latest/requirements.txt


certifi ==2019.3.9 2019.6.16 outdated Python 3 Weak Copyleft PR
chardet ==3.0.4 3.0.4 up-to-date Python 3 Weak Copyleft  
idna ==2.8 2.8 up-to-date Python 3 Permissive  
requests ==2.22.0 2.22.0 up-to-date Python 3 Permissive  
requests-file ==1.4.3 1.4.3 up-to-date Python 3 Permissive  
six ==1.12.0 1.12.0 up-to-date Python 3 Permissive  
tldextract ==2.2.1 2.2.1 up-to-date Python 3 Permissive  
urllib3 ==1.25.3 1.25.3 up-to-date Python 3 Permissive  

packages/construct/latest/requirements.txt


construct ==2.9.45 2.9.45 up-to-date Python 3 Permissive  

packages/Pillow/latest/requirements.txt


Pillow ==6.0.0 6.0.0 up-to-date Python 3 Unknown  

packages/PyMuPDF/latest/requirements.txt


PyMuPDF ==1.14.16 1.14.16 up-to-date Python 3 Strong Copyleft  

packages/pytz/latest/requirements.txt


pytz ==2019.1 2019.1 up-to-date Python 3 Permissive