Docs | Support

jsfehler/stere

requirements/lint.txt


Package Current version Latest version Status Python 3
pydocstyle ==5.1.1 5.1.1 up-to-date Python 3  
flake8 ==3.8.3 3.8.4 outdated Python 3 PR
flake8-builtins ==1.5.3 1.5.3 up-to-date Python 3  
flake8-bugbear ==20.1.4 20.11.1 outdated Python 3 PR
flake8-commas ==2.0.0 2.0.0 up-to-date Python 3  
flake8-comprehensions ==3.2.3 3.3.0 outdated Python 3 PR
flake8-docstrings ==1.5.0 1.5.0 up-to-date Python 3  
flake8-import-order ==0.18.1 0.18.1 up-to-date Python 3  
flake8-mutable ==1.2.0 1.2.0 up-to-date Python 3  
mccabe ==0.6.1 0.6.1 up-to-date Python 3  
pep8-naming ==0.11.1 0.11.1 up-to-date Python 3  

requirements/tests.txt


Appium-Python-Client ==1.0.2 1.0.2 up-to-date Python 3  
py-moneyed ==0.8.0 0.8.0 up-to-date Python 3  
pytest ==6.1.0 6.1.2 outdated Python 3 PR
pytest-cov ==2.10.1 2.10.1 up-to-date Python 3  
pytest-xdist ==2.1.0 2.1.0 up-to-date Python 3