Docs | Support

irrdnet/irrd

requirements.txt


Package Current version Latest version Status Python 3
python-gnupg ==0.4.6 0.4.6 up-to-date Python 3  
passlib ==1.7.2 1.7.2 up-to-date Python 3  
IPy ==1.00 1.00 up-to-date Python 3  
dataclasses ==0.7 0.7 up-to-date Python 3  
ordered-set ==4.0.2 4.0.2 up-to-date Python 3  
dotted ==0.1.8 0.1.8 up-to-date Python 3  
beautifultable ==0.8.0 1.0.0 up-to-date Python 3  
PyYAML ==5.3.1 5.3.1 up-to-date Python 3  
datrie ==0.8.2 0.8.2 up-to-date Python 3  
setproctitle ==1.1.10 1.1.10 up-to-date Python 3  
python-daemon ==2.2.4 2.2.4 up-to-date Python 3  
pid ==3.0.4 3.0.4 up-to-date Python 3  
redis ==3.5.3 3.5.3 up-to-date Python 3  
hiredis ==1.1.0 1.1.0 up-to-date Python 3  
requests ==2.24.0 2.24.0 up-to-date Python 3  
pytz ==2020.1 2020.1 up-to-date Python 3  
psycopg2-binary ==2.8.5 2.8.6 outdated Python 3  
SQLAlchemy ==1.3.18 1.3.19 outdated Python 3  
alembic ==1.4.2 1.4.3 outdated Python 3  
ujson ==3.0.0 3.2.0 outdated Python 3  
pytest ==5.4.3 6.1.0 outdated Python 3  
pytest-cov ==2.10.0 2.10.1 outdated Python 3  
coverage ==5.2 5.3 outdated Python 3  
coveralls ==2.1.1 2.1.2 outdated Python 3  
twisted ==20.3.0 20.3.0 up-to-date Python 3  
Sphinx ==3.1.2 3.2.1 outdated Python 3  
sphinxcontrib-spelling ==5.1.2 5.4.0 outdated Python 3  
mypy ==0.782 0.782 up-to-date Python 3  
flake8 ==3.8.3 3.8.3 up-to-date Python 3  
pep8-naming ==0.11.1 0.11.1 up-to-date Python 3  
setuptools ==49.2.0 50.3.0 outdated Python 3  
wheel ==0.34.2 0.35.1 outdated Python 3  
twine ==3.2.0 3.2.0 up-to-date Python 3