Docs | Support

iodevs/pyresult

requirements/development.txt


bumpversion ==0.5.3 0.5.3 up-to-date Python 3 Permissive  
watchdog ==0.8.3 0.10.2 outdated Python 3 Permissive PR
cryptography ==2.3.1 2.8 outdated Python 3 Permissive PR
PyYAML ==3.13 5.3 outdated Python 3 Permissive PR
coverage ==4.5.1 5.0.3 outdated Python 3 Permissive PR
pep8 ==1.7.1 1.7.1 up-to-date Python 3 Permissive  
pylint ==2.1.1 2.4.4 outdated Python 3 Strong Copyleft PR
flake8 ==3.5.0 3.7.9 outdated Python 3 Permissive PR
pyflakes ==2.0.0 2.1.1 outdated Python 3 Permissive PR
mccabe ==0.6.1 0.6.1 up-to-date Python 3 Permissive  
pytest ==3.4.0 5.3.5 outdated Python 3 Permissive PR
pytest-cov ==2.5.1 2.8.1 outdated Python 3 Permissive PR
tox ==3.2.1 3.14.5 outdated Python 3 Permissive PR
coveralls ==1.2.0 1.11.1 outdated Python 3 Permissive PR
mock ==2.0.0 4.0.1 outdated Python 3 Permissive PR
Sphinx ==1.6.6 2.4.1 outdated Python 3 Permissive PR

requirements/production.txt


six >=1.7.3 1.14.0 unpinned Python 3 Permissive  
toolz >=0.8.2 0.10.0 unpinned Python 3 Permissive  

requirements/local.txt


ipython ==6.5.0 7.12.0 outdated Python 3 Permissive PR