Docs | Support

inplat/aioapp_amqp

requirements.txt


Package Current version Latest version Status Python 3
aioapp ==0.0.2b8 0.0.2b8 up-to-date Python 3  
aioamqp ==0.12.0 0.14.0 outdated Python 3 PR

requirements_dev.txt


idna ==2.7 3.1 outdated Python 3 PR
requests ==2.20.1 2.25.1 outdated Python 3 PR
flake8 ==3.6.0 3.8.4 outdated Python 3 PR
mypy ==0.641 0.790 outdated Python 3 PR
bandit ==1.5.1 1.7.0 outdated Python 3 PR
pytest-docker-compose ==1.0.1 3.2.0 outdated Python 3 PR
pytest ==4.0.1 6.2.1 outdated Python 3 PR
pytest-asyncio ==0.9.0 0.14.0 outdated Python 3 PR
pytest-aiohttp ==0.3.0 0.3.0 up-to-date Python 3  
pytest-cov ==2.6.0 2.11.1 outdated Python 3 PR
coverage ==4.5.2 5.3.1 outdated Python 3 PR
Sphinx ==1.8.2 3.4.3 insecure Python 3 PR
sphinx-rtd-theme ==0.4.2 0.5.1 outdated Python 3 PR
watchdog ==0.9.0 1.0.2 outdated Python 3 PR
pip ==18.1 20.3.3 insecure Python 3 PR
wheel ==0.32.3 0.36.2 outdated Python 3 PR
tox ==3.5.3 3.21.2 outdated Python 3 PR
async-generator ==1.10 1.10 up-to-date Python 3  
async_timeout ==3.0.1 3.0.1 up-to-date Python 3