Docs | Support

ibejohn818/stackformation

requirements.txt


Package Current version Latest version Status Python 3
boto3 ==1.9.150 1.18.11 outdated Python 3 PR
Click ==6.7 8.0.1 outdated Python 3 PR
troposphere ==2.4.7 3.0.2 outdated Python 3 PR
awacs ==0.7.2 2.0.0 outdated Python 3 PR
jinja2 ==2.10 3.0.1 insecure Python 3 PR
inflection ==0.3.1 0.5.1 outdated Python 3 PR
colorama ==0.3.9 0.4.4 outdated Python 3 PR
pytz ==2018.3 2021.1 outdated Python 3 PR
ansible ==2.7.7 4.3.0 outdated Python 3 PR

requirements_dev.txt


moto ==1.2.0 2.2.0 outdated Python 3 PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 PR
wheel ==0.31.1 0.36.2 outdated Python 3 PR
watchdog ==0.8.3 2.1.3 outdated Python 3 PR
flake8 ==3.5.0 3.9.2 outdated Python 3 PR
tox ==2.9.1 3.24.0 outdated Python 3 PR
coverage ==4.5.1 5.5 insecure Python 3 PR
Sphinx ==1.7.7 4.1.2 insecure Python 3 PR
cryptography ==2.3.1 3.4.7 insecure Python 3 PR
pytest ==4.5.0 6.2.4 outdated Python 3 PR
pytest-runner ==3.0 5.3.1 outdated Python 3 PR
pytest_cov 2.12.1 unpinned Python 3 PR
twine ==1.9.1 3.4.2 insecure Python 3 PR
magicmock ==0.3 0.03 up-to-date Python 3