Docs | Support

fifman/sockspy

requirements_dev.txt


pip ==9.0.1 20.1.1 outdated Python 3 Permissive PR
bumpversion ==0.5.3 0.6.0 outdated Python 3 Permissive PR
wheel ==0.29.0 0.34.2 outdated Python 3 Permissive PR
watchdog ==0.8.3 0.10.2 outdated Python 3 Permissive PR
flake8 ==3.4.1 3.8.2 outdated Python 3 Permissive PR
tox ==2.8.0 3.15.1 outdated Python 3 Permissive PR
coverage ==4.4.1 5.1 outdated Python 3 Permissive PR
Sphinx ==1.6.3 3.0.4 insecure Python 3 Permissive PR
cryptography ==2.0.3 2.9.2 insecure Python 3 Permissive PR
PyYAML ==3.12 5.3.1 insecure Python 3 Permissive PR
pytest ==3.2.1 5.4.2 outdated Python 3 Permissive PR
pytest-runner ==2.11.1 5.2 outdated Python 3 Permissive PR
requests >=2.1 2.23.0 unpinned Python 3 Permissive  
PySocks >=1.5.8 1.7.1 unpinned Python 3 Permissive  
pyOpenSSL >=0.14 19.1.0 unpinned Python 3 Permissive  
selectors34 >=1.1 1.2 unpinned Python 3 Permissive