Docs | Support

chrisspen/django-chroniker

requirements-min-django.txt


Package Current version Latest version Status Python 3
Django >=2.0 3.2.9 unpinned Python 3  

requirements-test.txt


tox >=2.0.0 3.24.4 unpinned Python 3  
pylint ==2.6.0 2.12.2 insecure Python 3 PR
django-admin-steroids >=0.4.0 1.0.34 unpinned Python 3  
mkdocs ==1.1 1.2.3 outdated Python 3 PR
yapf ==0.29.0 0.31.0 outdated Python 3 PR
twine ==3.3.0 3.7.0 outdated Python 3 PR
pre-commit ==2.11.0 2.16.0 outdated Python 3  

requirements.txt


python-dateutil >=2.2 2.8.2 unpinned Python 3  
psutil >=2.1.1 5.8.0 unpinned Python 3  
toposort >=1.0 1.7 unpinned Python 3