Docs | Support

chopdgd/django-genome

requirements.txt


Package Current version Latest version Status Python 3
djangorestframework ==3.10.3 3.12.4 insecure Python 3  
django-filter ==2.2.0 21.1 insecure Python 3  
django-genomix ==1.1.0 1.0.0 up-to-date Python 3  
django-model-utils ==3.2.0 4.1.1 outdated Python 3  
mysqlclient ==1.4.4 2.0.3 outdated Python 3  
tqdm ==4.37.0 4.62.3 outdated Python 3  

requirements_dev.txt


bumpversion ==0.5.3 0.6.0 outdated Python 3  
wheel ==0.33.6 0.37.0 outdated Python 3  
twine ==2.0.0 3.4.2 outdated Python 3  
Sphinx ==2.2.1 4.2.0 insecure Python 3  
sphinx-rtd-theme ==0.4.3 1.0.0 outdated Python 3  
sphinxcontrib-napoleon ==0.7 0.7 up-to-date Python 3  
autopep8 ==1.4.4 1.5.7 outdated Python 3  

requirements_test.txt


coverage ==4.5.4 5.5 outdated Python 3  
mock ==3.0.5 4.0.3 outdated Python 3  
flake8 ==3.7.9 3.9.2 outdated Python 3  
tox ==3.14.0 3.24.4 outdated Python 3  
codecov ==2.0.15 2.1.12 insecure Python 3  
pytest ==5.2.2 6.2.5 outdated Python 3  
pytest-cov ==2.8.1 2.12.1 outdated Python 3  
pytest-django ==3.6.0 4.4.0 outdated Python 3  
pytest-sugar ==0.9.2 0.9.4 outdated Python 3  
django-coverage-plugin ==1.6.0 2.0.0 outdated Python 3  
django-test-plus ==1.3.1 2.2.0 outdated Python 3  
model-mommy ==2.0.0 2.0.0 up-to-date Python 3