Docs | Support

ankostis/polyvers

requirements.txt


boltons ==18.0.0 23.1.1 outdated Python 3 PR
ipython-genutils ==0.2.0 0.2.0 up-to-date Python 3  
rainbow_logging_handler ==2.2.2 2.2.2 up-to-date Python 3  
spectate ==0.2.2 1.0.1 outdated Python 3 PR
toolz ==0.9.0 0.12.1 outdated Python 3 PR
ruamel.yaml ==0.15.42 0.18.6 outdated Python 3 PR
contextvars ==2.3 2.4 outdated Python 3 PR
packaging ==17.1 23.2 outdated Python 3 PR

requirements_dev.txt


flake8 ==3.5.0 7.0.0 outdated Python 3 PR
flake8-builtins ==1.4.1 2.2.0 outdated Python 3 PR
flake8-mutable ==1.2.0 1.2.0 up-to-date Python 3  
Sphinx ==1.7.6 7.2.6 insecure Python 3 PR
pytest ==3.7.1 8.0.2 outdated Python 3 PR
pytest-runner ==4.2 6.0.1 insecure Python 3 PR
pytest-cov ==2.5.1 4.1.0 outdated Python 3 PR
mypy ==0.620 1.8.0 outdated Python 3 PR