Docs | Support

andrewm4894/am4894plots

requirements.txt


Package Current version Latest version Status Python 3
matplotlib ==3.1.3 3.4.2 outdated Python 3 PR
pandas ==1.0.1 1.2.5 outdated Python 3 PR
numpy ==1.18.1 1.21.0 outdated Python 3 PR
bokeh ==1.4.0 2.3.2 outdated Python 3 PR
plotly ==4.5.1 5.0.0 outdated Python 3 PR

requirements_dev.txt


pip ==19.3.1 21.1.2 insecure Python 3 PR
bump2version ==0.5.11 1.0.1 outdated Python 3 PR
wheel ==0.33.6 0.36.2 outdated Python 3 PR
watchdog ==0.9.0 2.1.2 outdated Python 3 PR
flake8 ==3.7.9 3.9.2 outdated Python 3 PR
tox ==3.14.1 3.23.1 outdated Python 3 PR
coverage ==4.5.4 5.5 outdated Python 3 PR
Sphinx ==3.2.1 4.0.2 outdated Python 3 PR
twine ==3.2.0 3.4.1 outdated Python 3 PR
sphinx-rtd-theme ==0.4.3 0.5.2 outdated Python 3 PR
jupyter ==1.0.0 1.0.0 up-to-date Python 3  
seaborn ==0.9.0 0.11.1 outdated Python 3 PR
ffmpeg-python ==0.2.0 0.1.18 up-to-date Python 3  
codecov ==2.1.9 2.1.11 outdated Python 3 PR
pytest ==5.3.1 6.2.4 outdated Python 3 PR
pytest-runner ==5.2 5.3.1 outdated Python 3 PR
pytest-cov ==2.8.1 2.12.1 outdated Python 3 PR