Docs | Support

alpacahq/alpaca-backtrader-api

requirements/requirements.txt


Package Current version Latest version Status Python 3
backtrader ==1.9.76.123 1.9.76.123 up-to-date Python 3  
alpaca-trade-api ==0.50.1 0.48 up-to-date Python 3  
trading_calendars ==1.11.11 1.11.11 up-to-date Python 3  

requirements/requirements_test.txt


pytest 6.1.0 unpinned Python 3  
pytest-cov 2.10.1 unpinned Python 3  
requests-mock 1.8.0 unpinned Python 3  
coverage >=4.4.1 5.3 unpinned Python 3  
mock >=1.0.1 4.0.2 unpinned Python 3  
flake8 3.8.3 unpinned Python 3