Docs | Support

aergoio/herapy

requirements.txt


Package Current version Latest version Status Python 3
base58 ==2.0.0 2.1.0 outdated Python 3  
cffi ==1.14.0 1.14.6 outdated Python 3  
cryptography ==2.8 3.4.8 insecure Python 3  
ecdsa ==0.15 0.17.0 outdated Python 3  
googleapis-common-protos ==1.51.0 1.53.0 outdated Python 3  
grpcio ==1.27.2 1.41.0 outdated Python 3  
protobuf ==3.11.3 3.18.0 outdated Python 3  
pycparser ==2.20 2.20 up-to-date Python 3  
six ==1.14.0 1.16.0 outdated Python 3  
toml ==0.10.0 0.10.2 outdated Python 3  

requirements_dev.txt


alabaster ==0.7.12 0.7.12 up-to-date Python 3  
appdirs ==1.4.3 1.4.4 outdated Python 3  
attrs ==19.3.0 21.2.0 outdated Python 3  
babel ==2.8.0 2.9.1 outdated Python 3  
bleach ==3.1.3 4.1.0 insecure Python 3  
certifi ==2019.11.28 2021.5.30 outdated Python 3  
chardet ==3.0.4 4.0.0 outdated Python 3  
codecov ==2.0.22 2.1.12 outdated Python 3  
coverage ==5.0.4 5.5 outdated Python 3  
distlib ==0.3.0 0.3.3 outdated Python 3  
docutils ==0.16 0.17.1 outdated Python 3  
entrypoints ==0.3 0.3 up-to-date Python 3  
filelock ==3.0.12 3.1.0 outdated Python 3  
flake8 ==3.7.9 3.9.2 outdated Python 3  
grpcio-tools ==1.27.2 1.41.0 outdated Python 3  
grpcio ==1.27.2 1.41.0 outdated Python 3  
idna ==2.9 3.2 outdated Python 3  
imagesize ==1.2.0 1.2.0 up-to-date Python 3  
importlib-metadata ==1.5.0 4.8.1 outdated Python 3  
jinja2 ==2.11.1 3.0.1 insecure Python 3  
keyring ==21.2.0 23.2.1 outdated Python 3  
markupsafe ==1.1.1 2.0.1 outdated Python 3  
mccabe ==0.6.1 0.6.1 up-to-date Python 3  
more-itertools ==8.2.0 8.10.0 outdated Python 3  
mypy-extensions ==0.4.3 0.4.3 up-to-date Python 3  
mypy ==0.770 0.910 outdated Python 3  
packaging ==20.3 21.0 outdated Python 3  
pkginfo ==1.5.0.1 1.7.1 outdated Python 3  
pluggy ==0.13.1 1.0.0 outdated Python 3  
protobuf ==3.11.3 3.18.0 outdated Python 3  
py ==1.8.1 1.10.0 insecure Python 3  
pycodestyle ==2.5.0 2.7.0 outdated Python 3  
pyflakes ==2.1.1 2.3.1 outdated Python 3  
pygments ==2.6.1 2.10.0 outdated Python 3  
pyparsing ==2.4.6 2.4.7 outdated Python 3  
pytest-cov ==2.8.1 2.12.1 outdated Python 3  
pytest-mock ==2.0.0 3.6.1 outdated Python 3  
pytest ==5.4.1 6.2.5 outdated Python 3  
pytz ==2019.3 2021.1 outdated Python 3  
readme-renderer ==25.0 29.0 outdated Python 3  
requests-toolbelt ==0.9.1 0.9.1 up-to-date Python 3  
requests ==2.23.0 2.26.0 outdated Python 3  
six ==1.14.0 1.16.0 outdated Python 3  
snowballstemmer ==2.0.0 2.1.0 outdated Python 3  
sphinx-rtd-theme ==0.4.3 1.0.0 outdated Python 3  
sphinx ==2.4.4 4.2.0 insecure Python 3  
sphinxcontrib-applehelp ==1.0.2 1.0.2 up-to-date Python 3  
sphinxcontrib-devhelp ==1.0.2 1.0.2 up-to-date Python 3  
sphinxcontrib-htmlhelp ==1.0.3 2.0.0 outdated Python 3  
sphinxcontrib-jsmath ==1.0.1 1.0.1 up-to-date Python 3  
sphinxcontrib-qthelp ==1.0.3 1.0.3 up-to-date Python 3  
sphinxcontrib-serializinghtml ==1.1.4 1.1.5 outdated Python 3  
toml ==0.10.0 0.10.2 outdated Python 3  
tox ==3.14.5 3.24.4 outdated Python 3  
tqdm ==4.43.0 4.62.3 outdated Python 3  
twine ==3.1.1 3.4.2 outdated Python 3  
typed-ast ==1.4.1 1.4.3 outdated Python 3  
typing-extensions ==3.7.4.1 3.10.0.2 outdated Python 3  
urllib3 ==1.25.8 1.26.7 insecure Python 3  
virtualenv ==20.0.11 20.8.1 outdated Python 3  
wcwidth ==0.1.8 0.2.5 outdated Python 3  
webencodings ==0.5.1 0.5.1 up-to-date Python 3  
wheel ==0.34.2 0.37.0 outdated Python 3  
zipp ==3.1.0 3.5.0 outdated Python 3