Docs | Support

Windfarer/mongokit-ng

requirements.txt


pymongo >=3.9.0 3.10.1 unpinned Python 3 Permissive  

requirements_dev.txt


pip ==19.3.1 20.0.2 outdated Python 3 Permissive PR
bump2version ==0.5.11 1.0.0 outdated Python 3 Permissive PR
wheel ==0.33.6 0.33.6 up-to-date Python 3 Permissive  
watchdog ==0.9.0 0.9.0 up-to-date Python 3 Permissive  
flake8 ==3.7.9 3.7.9 up-to-date Python 3 Permissive  
tox ==3.14.0 3.14.3 outdated Python 3 Permissive PR
coverage ==5.0.3 5.0.3 up-to-date Python 3 Permissive  
Sphinx ==2.3.1 2.3.1 up-to-date Python 3 Permissive  
twine ==3.1.1 3.1.1 up-to-date Python 3 Permissive