Docs | Support

UGentBiomath/wwdata

requirements.txt


Package Current version Latest version Status Python 3
pandas ==0.24.2 1.4.3 outdated Python 3  
numpy ==1.16.2 1.23.1 insecure Python 3  
dateutils ==0.6.6 0.6.12 outdated Python 3  
scipy ==1.2.1 1.9.0 outdated Python 3  
matplotlib ==3.0.3 3.5.2 outdated Python 3  
statsmodels ==0.9.0 0.13.2 outdated Python 3  
xlrd ==1.2.0 2.0.1 outdated Python 3  

requirements_dev.txt


pip ==19.0.3 22.2.2 insecure Python 3  
bumpversion ==0.5.3 0.6.0 outdated Python 3  
wheel ==0.33.1 0.37.1 outdated Python 3  
watchdog ==0.9.0 2.1.9 outdated Python 3  
flake8 ==3.7.7 5.0.4 outdated Python 3  
tox ==3.8.6 3.25.1 outdated Python 3  
coverage ==4.5.3 6.4.3 outdated Python 3  
Sphinx ==2.0.1 5.1.1 insecure Python 3  
cryptography ==2.6.1 37.0.4 insecure Python 3  
PyYAML ==5.1 6.0 insecure Python 3