Docs | Support

SekouD/lyricsmaster

requirements.txt


Package Current version Latest version Status Python 3
urllib3[secure] ==1.25.2 1.26.13 insecure Python 3  
beautifulsoup4 ==4.7.1 4.11.1 outdated Python 3  
PySocks ==1.6.8 1.7.1 outdated Python 3  
gevent ==1.4.0 22.10.2 outdated Python 3  
stem ==1.7.1 1.8.1 outdated Python 3  
lxml ==4.3.3 4.9.1 insecure Python 3  
click ==7.0 8.1.3 insecure Python 3  

requirements_dev.txt


pip ==19.1 22.3.1 insecure Python 3  
bump2version ==0.5.10 1.0.1 outdated Python 3  
wheel ==0.33.1 0.38.4 insecure Python 3  
watchdog ==0.9.0 2.2.0 outdated Python 3  
flake8 ==3.7.7 6.0.0 outdated Python 3  
tox ==3.9.0 3.27.1 outdated Python 3  
coverage ==4.5.3 6.5.0 outdated Python 3  
Sphinx ==2.0.1 5.3.0 insecure Python 3  
docutils ==0.14 0.19 outdated Python 3  
cryptography ==2.6.1 38.0.4 insecure Python 3  
PyYAML ==5.1 6.0 insecure Python 3  
pytest ==4.4.1 7.2.0 outdated Python 3  
beautifulsoup4 ==4.7.1 4.11.1 outdated Python 3  
gevent ==1.4.0 22.10.2 outdated Python 3  
stem ==1.7.1 1.8.1 outdated Python 3  
lxml ==4.3.3 4.9.1 insecure Python 3  
click ==7.0 8.1.3 insecure Python 3  
PySocks ==1.6.8 1.7.1 outdated Python 3  
urllib3[secure] ==1.25.2 1.26.13 insecure Python 3