Docs | Support

Darkheir/falcon-pagination-hook

requirements-test.txt


pytest ==5.0.1 5.4.2 outdated Python 3 Permissive PR
pytest-cov ==2.7.1 2.9.0 outdated Python 3 Permissive PR
pytest-mock ==1.10.4 3.1.0 outdated Python 3 Permissive PR
codecov ==2.0.15 2.1.3 insecure Python 3 Permissive PR
coverage ==4.5.4 5.1 outdated Python 3 Permissive PR
flake8 ==3.7.8 3.8.2 outdated Python 3 Permissive PR
black ==19.3b0 19.10b0 outdated Python 3 Permissive PR

requirements.txt


falcon >=0.3 2.0.0 unpinned Python 3 Permissive