Docs | Support

Darkheir/falcon-filtering-hook

requirements-test.txt


Package Current version Latest version Status Python 3
pytest ==5.0.1 6.1.0 outdated Python 3 PR
pytest-cov ==2.7.1 2.10.1 outdated Python 3 PR
pytest-mock ==1.10.4 3.3.1 outdated Python 3 PR
codecov ==2.0.15 2.1.9 insecure Python 3 PR
coverage ==4.5.4 5.3 outdated Python 3 PR
flake8 ==3.7.8 3.8.3 outdated Python 3 PR
black ==19.3b0 20.8b1 outdated Python 3 PR

requirements.txt


falcon >=0.3 2.0.0 unpinned Python 3