Python

heka-raven

Latest version: v0.5

PyUp actively tracks 485,906 Python packages for vulnerabilities to keep your Python environments secure.

Scan your dependencies

0.6

================
- Bumped dependency to use the heka-py 0.30.1 to enforce the hekad 0.3 protocol

0.5

==================
- First official release compatible with heka-py

0.3

==================

- Bumped dependency to raven 2.0.6 and implied dependency on sentry 5.0.13
- Added a DSN configuration to replace the project ID for the plugin

0.2

==================

- Updated the use of the raven client with new authentication code in
sentry 4.7.7

0.1

==================

- Initial version that leverages the raven sentry client

Links

Releases

Has known vulnerabilities