Docs | Support

uccser/cs-field-guide

issue/1182/data-bias
7 months ago
@courtneycb Make it pretty on smaller devices.
No dependencies with known security vulnerabilities.
content/big_data
7 months ago
@caitlind Started adding content to the Big Data chapter.
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months ago
@courtneycb Styling.
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months ago
@courtneycb Add restart functionality and tidy up.
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months ago
@courtneycb Styling. Get colour slider working.
No dependencies with known security vulnerabilities.
issue/1182/datarep
7 months ago
@eAlasdair Add original game github link to README
No dependencies with known security vulnerabilities.
content/artificial-intelligence
7 months, 1 week ago
@caitlind Restructuring and adding content
No dependencies with known security vulnerabilities.
issue/1182/datarep
7 months, 1 week ago
@eAlasdair minor fixes, add community contribs
No dependencies with known security vulnerabilities.
issue/1182/datarep
7 months, 1 week ago
@eAlasdair add resizing of charts for small screens
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months, 1 week ago
@courtneycb Trying to get colours working.
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months, 1 week ago
@courtneycb Playing with hex colours...
No dependencies with known security vulnerabilities.
issue/1182/datarep
7 months, 1 week ago
@eAlasdair finish logic for cycling of graph types
No dependencies with known security vulnerabilities.
issue/1182/data-bias
7 months, 1 week ago
@courtneycb Add slider.
No dependencies with known security vulnerabilities.
content/artificial-intelligence
7 months, 1 week ago
@caitlind content
No dependencies with known security vulnerabilities.
issue/1182/datarep
7 months, 1 week ago
@eAlasdair add initial layout for new data vis interactive
No dependencies with known security vulnerabilities.