Docs | Support

uccser/cs-field-guide

issue/1271
3 days, 4 hours ago
@courtneycb Merge branch 'develop' into issue/1271
No dependencies with known security vulnerabilities.
develop
3 days, 4 hours ago
@courtneycb Merge branch 'pyup/update-sphinx-2.3.0-to-3.0.4' into develop
No dependencies with known security vulnerabilities.
issue/1271
3 days, 5 hours ago
@courtneycb Replace spaces with open box char in encoded msg. Tidy up.
sphinx 2.3.0 has known security vulnerabilities.
issue/1271
3 days, 9 hours ago
@courtneycb Remove console logs and initialise dictionary to first 2 chars.
sphinx 2.3.0 has known security vulnerabilities.
pyup/update-sphinx-2.3.0-to-3.0.4
3 days, 11 hours ago
@pyup-bot Update sphinx from 2.3.0 to 3.0.4
No dependencies with known security vulnerabilities.
issue/1271
3 days, 11 hours ago
@courtneycb Add console logs for debugging.
sphinx 2.3.0 has known security vulnerabilities.
pyup/update-flake8-3.7.9-to-3.8.2
6 days, 13 hours ago
@pyup-bot Update flake8 from 3.7.9 to 3.8.2
No dependencies with known security vulnerabilities.
pyup/update-lxml-4.4.2-to-4.5.1
1 week, 3 days ago
@pyup-bot Update lxml from 4.4.2 to 4.5.1
No dependencies with known security vulnerabilities.
issue/1182/seng
2 weeks, 3 days ago
@courtneycb merge develop
No dependencies with known security vulnerabilities.
pyup/update-flake8-3.7.9-to-3.8.1
2 weeks, 3 days ago
@pyup-bot Update flake8 from 3.7.9 to 3.8.1
No dependencies with known security vulnerabilities.
develop
3 weeks, 1 day ago
@eAlasdair Merge pull request #1207 from uccser/issue/1138 Fix overflow of matrices in Matrix Simplifier
No dependencies with known security vulnerabilities.
issue/1138
3 weeks, 1 day ago
@eAlasdair Merge branch 'develop' into issue/1138
No dependencies with known security vulnerabilities.
develop
3 weeks, 1 day ago
@courtneycb Merge pull request #1263 from uccser/issue/1262 Allow users to choose the number of cards displayed
No dependencies with known security vulnerabilities.
issue/1262
3 weeks, 2 days ago
@courtneycb Update readme.
No dependencies with known security vulnerabilities.
issue/1262
3 weeks, 2 days ago
@courtneycb Check digit value falls within limits.
No dependencies with known security vulnerabilities.