Docs | Support

uccser/cs-field-guide

requirements/base.txt


wheel ==0.33.6 0.34.2 outdated Python 3 Permissive PR
Pillow ==7.1.1 7.1.2 outdated Python 3 Unknown PR
django-inline-svg ==0.1.1 0.1.1 up-to-date Python 3 Permissive  
selenium ==3.141.0 3.141.0 up-to-date Python 3 Permissive  
verto ==0.11.0 0.10.0 up-to-date Python 3 Permissive  
python-markdown-math ==0.6 0.6 up-to-date Python 3 Permissive  
django-haystack ==2.8.1 2.8.1 up-to-date Python 3 Permissive  
Whoosh ==2.7.4 2.7.4 up-to-date Python 3 Permissive  
django-widget-tweaks ==1.4.5 1.4.8 outdated Python 3 Permissive PR
lxml ==4.4.2 4.5.1 outdated Python 3 Permissive PR
cssselect ==1.1.0 1.1.0 up-to-date Python 3 Permissive  
PyYAML ==5.3.1 5.3.1 up-to-date Python 3 Permissive  
django-modeltranslation ==0.14.1 0.15 outdated Python 3 Permissive PR
uniseg ==0.7.1 0.7.1 up-to-date Python 3 Permissive  
python-bidi ==0.4.2 0.4.2 up-to-date Python 3 Weak Copyleft  
django-bidi-utils ==1.0 1.0 up-to-date Python 3 Permissive  
django-statici18n ==1.8.3 1.9.0 outdated Python 3 Permissive PR

requirements/local.txt


sphinx ==3.0.4 3.0.4 up-to-date Python 3 Permissive  
sphinx-rtd-theme ==0.4.3 0.4.3 up-to-date Python 3 Permissive  
django-debug-toolbar ==2.1 2.2 outdated Python 3 Permissive PR

requirements/test.txt


flake8 ==3.7.9 3.8.2 outdated Python 3 Permissive PR
pydocstyle ==5.0.1 5.0.2 outdated Python 3 Permissive PR
coverage ==5.0 5.1 outdated Python 3 Permissive PR
django-test-without-migrations ==0.6 0.6 up-to-date Python 3 Permissive