Docs | Support

tmux-python/tmuxp

developtment-v1.5.1
5 months ago
@rfoliva Bump version to 1.5.1a1.
No dependencies with known security vulnerabilities.
master
5 months, 3 weeks ago
@tony Pipfile: Update libtmux to 0.8.1
No dependencies with known security vulnerabilities.
master
5 months, 3 weeks ago
@tony :bookmark: Release 1.5.0
No dependencies with known security vulnerabilities.
master
5 months, 3 weeks ago
@tony Update CHANGES for 1.5.0
No dependencies with known security vulnerabilities.
master
5 months, 3 weeks ago
@tony travis: add tmux 2.7 and 2.8
No dependencies with known security vulnerabilities.
libtmux-0.8.1
5 months, 3 weeks ago
@tony travis: add tmux 2.7 and 2.8
No dependencies with known security vulnerabilities.
libtmux-0.8.1
5 months, 3 weeks ago
@tony Update set_option params for 0.8.1 g -> _global
No dependencies with known security vulnerabilities.
pyup-update-libtmux-0.8.0-to-0.8.1
5 months, 3 weeks ago
@pyup-bot Update libtmux from 0.8.0 to 0.8.1
No dependencies with known security vulnerabilities.
libtmux-0.8.1
5 months, 3 weeks ago
@tony Update libtmux 0.8.0 -> 0.8.1
No dependencies with known security vulnerabilities.
master
6 months, 2 weeks ago
@tony Remove vulture
No dependencies with known security vulnerabilities.
master
8 months ago
@rfoliva Merge pull request #465 from tmux-python/unpin_requirements Unpin specific versions od packages in
No dependencies with known security vulnerabilities.
unpin_requirements
8 months ago
@rfoliva Fix test issue, by removing execept as declaration to comply with flake8.
No dependencies with known security vulnerabilities.
unpin_requirements
8 months ago
@rfoliva Update conftest to raise e in compliance with flake8.
No dependencies with known security vulnerabilities.
unpin_requirements
8 months ago
@rfoliva Unpin specific versions od packages in requirements files to match Pipfille ones and prevent constan
No dependencies with known security vulnerabilities.
pyup-update-vulture-0.29-to-1.0
8 months ago
@pyup-bot Update vulture from 0.29 to 1.0
No dependencies with known security vulnerabilities.